Juil 04

Ecran noir sur un serveur Hyper-V en cluster

Logo Microsoft Hyper-V
Bonjour à tous, et oui encore un petit article concernant Hyper-V. Il faut savoir qu’en ce moment j’en bouffe pas mal et que je corrige pas de problème. Qui dit correction de problème, dit petit article pour vous présenter comment le résoudre.

Là c’est simple, après un démarrage d’un serveur Hyper-V en cluster est bien écran noir. Que ce soit en direct ou en prise en main à distance rien à faire mise reboot la machine. Néanmoins, les VM présentes sur l’hyperviseur fonctionne toujours. Je vais donc vous expliquer pourquoi et comment résoudre le problème

Lire la suite

Juin 27

Délai du service cluster long à s’arrêter

logo Microsoft
Bonjour à tous, aujourd’hui j’ai rencontré un problème sur un cluster Microsoft dans sa version 2008 R2. En effet, le service qui gère le cluster sur un des hosts mettait beaucoup de temps à s’arrêter (99 minutes). Et bien sûr cela n’était pas acceptable, car 99 minutes pour reboot une machine physique c’est beaucoup trop long. Je pensais que cela venait d’un problème sur le cluster mais en fait non. Je vais vous expliquer pourquoi et comment diminuer ce temps et aussi comprendre pourquoi cette valeur énorme.

Lire la suite

Juin 20

Chrome, désactiver l’icône dans la barre des tâches


Logo Google Chrome

Si comme moi vous êtes administrateur systèmes et qui plus est administrateur de serveur RDS (TSE) vous devez rencontrer un problème. En effet, mes utilisateurs ont une haine viscérale avec Internet Explorer. Alors je suis d’accords que pendant longtemps, le navigateur web de Microsoft était de très mauvaise qualité. Mais aujourd’hui il permet dans le monde professionnel de travailler correctement. En effet les éditeurs de site font maintenant bien attention à ce que leurs site soit fonctionnel sous IE (ou du moins sur les dernières versions). Donc comme moi vous êtes obligés d’installer Chrome et l’icône apparaît automatique dans la barre des tâches de vos utilisateurs.

Lire la suite

Juin 13

Cluster Hyper-V erreur 0x80071398 en migration live

Logo Microsoft Hyper-VBonjour à tous, je vous propose aujourd’hui une solution pour résoudre un petit problème que j’ai rencontré avec un cluster Hyper-V Windows 2008R2. En effet, après un plantage de celui-ci il mettait impossible de réaliser une migration de machines virtuelles d’un Hyper-V à un autre avec comme erreur juste un numéro hexadécimal (comme souvent). Le 0x80071398. Je vais donc vous expliquer le problème et vous montrer comment le résoudre.

Lire la suite

Mai 30

Mot de passe RDS qui disparaît avec la maj Windows 10 1803

logo Microsoft
La mise à jours 1803 de Windows 10 est une catastrophe. Des problèmes de cartes vidéos, de cartes sons et j’en passe. Aujourd’hui le gros problème que j’ai rencontrais concerne mes utilisateurs RDS. En effet, il ont pris l’habitude d’enregistrer leur mot de passe RDS mais celui-ci à disparu et ils sont obligés de le taper à chaque connexion. En soit, cela ne me choque pas, je n’aime pas trop l’enregistrement automatique mais pour eux c’est un calvaire. Je vais vous expliquer comment enregistrer de nouveau le mot de passe et leur simplifier là vie.

Lire la suite

Mai 14

Erreur CredSSP sur connexion RDS KB4093492

logo MicrosoftBonjour, aujourd’hui je vous propose un petit tuto pour corriger une KB que Microsoft vient de nous pondre. En effet, Microsoft a le 08/05/18 poussé une mise à jour visant tous les environnements Windows. Que ce soit de Windows Vista à Windows 10 concernant les clients et de 2008 à 2016 concernant les serveurs. La mise à jour « provisoire » est référencée par Microsoft en tant que KB4093492 :  Cependant, cette mise à jours peut entraîner un problème (CredSSP) voilà comment le résoudre.

Lire la suite

Nov 15

Paramètre intranet local qui ne s’applique pas via une GPO Internet Explorer

Logo Internet Explorer

Bonjour, aujourd’hui grosse galère sur une des infrastructures RDS que je gère. En effet, nous poussons la configuration de Internet Explorer via une GPO. Jusque là rien de très compliqué. Cependant les paramètres d’attributions des sites intranet local, bien que présent dans la GPO, ne s’appliquent pas aux utilisateurs. Une galère sans nom pour nous mais heureusement après plusieurs heures de test et de recherche j’ai réussi à trouvé pourquoi et à résoudre le problème.

Lire la suite

Nov 13

WMIC, récupérer le SN et le modèle de votre machine

Je sais pas pour vous, mais c’est toujours la galère récupérer le numéro de série et le modèle d’une machine Windows. En effet, souvent c’est écrit sur une étiquette minuscule à l’intérieur de l’armature ou à l’arrière de la machine. Et bien souvent, on demande à quelques tiers de regarder ce qui là encore ne facilite pas les chose. Aujourd’hui, je vous propose deux commandes WMI pour accèder aux informations.

Lire la suite

Sep 15

Zone DNS intégré AD

Fût un temps, pas si lointain, Microsoft ne conseillais pas de mettre la zone dns de votre domaine local  dans Active Directory. Et bien aujourd’hui c’est l’inverse. C’est pourquoi je vois souvent sur des vieux domaines (vers Windows 2000/2003), des zones locales qui ne sont pas intégré AD. Ce n’est pas très embêtant, mais cela demande de faire plusieurs manipulation pour avoir les mises à jours. Il faut aussi penser à la rajouter à la main sur chacun de votre contrôleur de domaine etc… Pour faire plus simple, je vais vous expliquer comment avec un clic de souris vous pouvez intégrer votre zone local à votre AD.

Lire la suite